Results 1 to 6 of 6

Thread: Open "console"

  1. #1
    507th Member

    Muller's Avatar
    Join Date
    Dec 2013
    Location
    Mullsjö, Västergötland, Sweden
    Posts
    36

    Open "console"

    I have a hard time opening console.
    Most European keyboards doesn't have the "tilde" key which is set default to open console. I do have a vague memory there was a quick fix to this problem. But bare in mind I'm an old guy and the memory isn't what it used to be. Any suggestions?

  2. #2
    First, it's actually bound to the "`" key



    Open your config.cfg file with notepad.

    It should be located in a directory similar to this:

    ...Steam\SteamApps\common\Day of Defeat Source\dod\cfg

    Find this line and change the "`" to whatever you like

    bind "`" "toggleconsole"
    Last edited by BuLwinkL; 01-13-2016 at 03:32 PM.

  3. #3
    Wow - great to see you here! How have you been?

  4. #4
    507th Member

    Muller's Avatar
    Join Date
    Dec 2013
    Location
    Mullsjö, Västergötland, Sweden
    Posts
    36
    Quote Originally Posted by BuLwinkL View Post
    First, it's actually bound to the "`" key



    Open your config.cfg file with notepad.

    It should be located in a directory similar to this:

    ...Steam\SteamApps\common\Day of Defeat Source\dod\cfg

    Find this line and change the "`" to whatever you like
    Thanks for fast response Bul. Problem is, I have tried that. And I have also checked the "enabled developer console" box in options. Do remember I had this problem 8-9 years ago or so but can't remember the fix.



    Quote Originally Posted by Rocki View Post
    Wow - great to see you here! How have you been?
    Good to see you Rocki! I've been good and are good and so.
    How about you? How's it going?
    Last edited by Muller; 01-14-2016 at 03:25 AM.
    http://507th.org/image.php?type=sigpic&userid=27&dateline=145270363  7

  5. #5
    How about this...


    add this to the game's start options, it should start the game with the console open:


    -console

    Then manually add the bind for your console key

    bind "P" "toggleconsole"
    If that works, you should be able to remove the start option, and the key should work.

  6. #6
    507th Member

    Muller's Avatar
    Join Date
    Dec 2013
    Location
    Mullsjö, Västergötland, Sweden
    Posts
    36
    Quote Originally Posted by BuLwinkL View Post
    How about this...


    add this to the game's start options, it should start the game with the console open:
    Would that be in game.cfg folder?

    Edit: It all came back to me now... Rightclick DoDs in game library in Steam, click proprties and click set launch options and insert -console there!

    Thanks Keith!
    Last edited by Muller; 01-14-2016 at 07:01 AM.
    http://507th.org/image.php?type=sigpic&userid=27&dateline=145270363  7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •